Commit 068275ae authored by Takadonet's avatar Takadonet

changed wombac package to checkout a specific commit. Change wrapper to use that package version

parent f1bda3f2
......@@ -3,7 +3,7 @@
<package name="perl" version="5.18.1">
<repository name="package_perl_5_18" owner="iuc" prior_installation_required="True" />
</package>
<package name="wombac" version="2.1">
<package name="wombac" version="2.2">
<install version="1.0">
<actions>
<action type="setup_perl_environment">
......@@ -20,6 +20,7 @@
<action type="change_directory">../</action>
<action type="shell_command">git clone https://github.com/tseemann/wombac.git</action>
<action type="shell_command">git checkout 5ee9d740e5671291b7c0ff2d02df6dad528bd58f</action>
<action type="change_directory">wombac/bin/</action>
<action type="move_directory_files">
<source_directory>.</source_directory>
......
......@@ -3,7 +3,7 @@
<package name="perl" version="5.18.1">
<repository name="package_perl_5_18" owner="iuc" />
</package>
<package name="wombac" version="2.1">
<repository name="package_wombac_2_1" owner="jen-cabral" />
<package name="wombac" version="2.2">
<repository name="package_wombac_2_2" owner="jen-cabral" />
</package>
</tool_dependency>
<tool id="wombac_shred" name="Wombac Shred" version ="0.0.3">
<tool id="wombac_shred" name="Wombac Shred" version ="0.0.4">
<description>Shred a Fasta file </description>
<requirements>
<requirement type="package" version="5.18.1">perl</requirement>
<requirement type="package" version="2.1">wombac</requirement>
<requirement type="package" version="2.2">wombac</requirement>
</requirements>
<command interpreter="perl">
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment