Commit 3b94b0d9 authored by Aaron Petkau's avatar Aaron Petkau

Specify version of plugin API

parent 92cfc177
......@@ -16,7 +16,8 @@
<plugin.dependencies></plugin.dependencies>
<irida.version>0.23.0-SNAPSHOT</irida.version>
<pf4j.version>2.3.0</pf4j.version>
<pf4j.version>2.4.0</pf4j.version>
<plugin.requires>1.0.0</plugin.requires>
<java.version>1.8</java.version>
</properties>
......@@ -63,6 +64,7 @@
<Plugin-Id>${plugin.id}</Plugin-Id>
<Plugin-Provider>${plugin.provider}</Plugin-Provider>
<Plugin-Version>${plugin.version}</Plugin-Version>
<Plugin-Requires>${plugin.requires}</Plugin-Requires>
</manifestEntries>
</archive>
</configuration>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment